Discussion:
op-version compatibility with older clients
(too old to reply)
mabi
2018-11-21 21:59:26 UTC
Permalink
Hello,

I would like to know if by increasing the op-version of all my GlusterFS volumes from the its actual version 31202 to 40100 by using the following command:

gluster volume set all op-version 40100

Will my clients using GlusterFS 3.12 client libgfapi and FUSE mount still be able the connect to my server and work correctly?

I am running 4.1.5 on my GlusterFS server and I am asking because I still have a few clients on 3.12.14 which will need to stay longer on 3.12.14.

Regards,
Mabi
Atin Mukherjee
2018-11-26 03:55:12 UTC
Permalink
Post by mabi
Hello,
I would like to know if by increasing the op-version of all my GlusterFS
volumes from the its actual version 31202 to 40100 by using the following
gluster volume set all op-version 40100
Will my clients using GlusterFS 3.12 client libgfapi and FUSE mount still
be able the connect to my server and work correctly?
Yes, it should work.
Post by mabi
I am running 4.1.5 on my GlusterFS server and I am asking because I still
have a few clients on 3.12.14 which will need to stay longer on 3.12.14.
Regards,
Mabi
_______________________________________________
Gluster-users mailing list
https://lists.gluster.org/mailman/listinfo/gluster-users
Continue reading on narkive:
Loading...